Peak Tutorial:
Cleaning up Audio Files
This tutorial will guide you through some basic aspects of
audio editing in Peak. By following these steps, you’ll be
able to remove coughing, applause, background noise, etc.
from your audio files. You’ll learn about several main concepts involved in editing audio in Peak.

2. Choose File>Open. The Open dialog box is shown.

• Viewing audio
• Selecting
• Removing coughing, applause, etc. by deleting or
silencing or replacing with room tone
• Removing hiss, hum, etc. with SoundSoap
• Removing clicks and pops with the Pencil Tool

The Open dialog

3. Navigate to the file you wish to open.
4. Double-click the file name, or single-click the file
name and click Open. The file’s audio document window appears in Peak.

• Reducing wind noise with Freq
For more information about editing audio in Peak, see
chapter 5 in your Peak manual.

Viewing Audio

An audio document

To view audio in Peak, you’ll need to open an audio file
first.
To open an audio file in Peak:

1. If you haven’t already done so, launch Peak.

The audio document window shows a visual representation
of the sound in an audio file. If you’re unfamiliar with digital audio waveforms, it may not be immediately clear how
the picture relates to sound. You’re seeing a picture of the
sound’s amplitude (loudness) over time (going from left to
right). In the places where the waveform is higher, the
sound is louder. In places where the waveform is lower, the
sound is quieter.

Peak Tutorial: Cleaning Up Audio Files

1

To Zoom In or Out:

1. Click the magnifying glass in the Cursor palette. The
cursor changes into a small magnifying glass.

Audio waveform showing Quiet, Loud, and Silent sections of audio

The File Overview, at the top of the window, displays the
entire audio file, while the waveform display, at the bottom
of the window, gives a closer look at the portion of the
audio file defined by the white box in the File Overview.

2. To zoom in, click in the waveform display.
3. To zoom out, hold down the option key and click in
the waveform display.
Alternately, to zoom in press Command - “]”, or to zoom
out press Command -“[“ on your computer keyboard.
See page 56 in your Peak manual for more information
about audio waveforms.

Zooming

Selecting

You can “zoom” the waveform display in or out to make it
easier to determine the beginning and end points for your
selection. Zooming allows you to see a larger or smaller
portion of the audio at once. Effectively, zooming lets you
get closer to the audio, as this example shows:

Not zoomed in very far...

Just as in a word processor, a selection is simply a portion of
a file that has been highlighted by clicking and dragging. In
Peak, a selection corresponds to a portion of an audio document. You must select audio before you can edit it. To make
your edits as smooth as possible, selections should begin
and end at low amplitude points – places where the waveform is lowest. Peak can automatically help with that if the
Preferences>Auto Snap To Zero option is turned on. The
option is on if there is a check next to it in the Preferences
menu.

The same piece of audio, zoomed in further...

The same piece of audio, zoomed in much further...

Peak’s Preference Menu, showing the Auto Snap to Zero preference
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Auto Snap To Zero is on by default, and is highly recommended. To toggle it on or off, choose Preferences>Auto
Snap To Zero.
A selected range of audio...

To make a selection:

1. Click the arrow in the Cursor palette to select it.
2. In the waveform display, click and hold where you
want to begin the selection.

The same selection – silenced...

3. Drag to the right until you reach the point where the
selection will end.
The same selection – deleted...

As you drag, the area between the beginning selection
point and the current cursor location is highlighted.
4. Release the mouse button. The area is selected and
highlighted.
For more information about making selections, see page 58
in your Peak Manual.

To delete content/duration from an audio file:

1. Select the portion of the audio file that you wish to
remove. (See the previous section for help with selecting.)
2. Press the Delete key on your computer keyboard, or
choose Edit>Delete. The selection is deleted and the
duration is shortened.

Removing Coughing, Applause, etc.
To silence a portion of an audio file:

You may want to remove background noises such as clapping, coughing, etc. from your Peak files. Removing these
unwanted sounds can greatly increase the quality of your
recording. You can choose to delete the noise and change
the timing/duration, or leave the timing/duration intact but
replace the noise with silence or room tone. If your goal is
to eliminate lengthy applause between songs, you will probably choose to remove the audio and change the timing, so
that the listener doesn’t hear a long silent period. Instead,
it sounds as if the applause never occurred, and the performers simply went on to the next piece. On the other
hand, if you wish to remove a cough that occurred during a
rest in a piece of music or speech, the best option is to
silence/replace the cough but leave the duration intact.
That way, the rhythm of the piece is not interrupted.

1. If the Cursor palette is not open, choose
Windows>Cursor to open it.
2. To completely silence the selection, disable the Blend
button.
3. Select the portion of the audio file that you wish to
slence.
4. From the Edit Menu, choose Silence (or use the keyboard shortcut: - E)
To fade into and out of silence at the beginning and end of
the selection, enable the Blend button. Alternately, you can
activate or deactivate Caps Lock on your computer keyboard
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to turn Blending on or off.

4. From the Action Menu, choose New Region. The
selected area is now bounded by region markers.

If you are unsure which option to choose, try following
these steps with Blending off, then choose Edit>Undo and
follow the steps with Blending on. Choose whichever
method you prefer. See page 66 in your Peak manual for
more information about blending.

5. From the Action Menu, choose New Region again.
Now the selected area is bounded by two sets of
region markers, both exactly the same duration.

To replace a portion of an audio file:

In some situations, you may want to silence a cough, or
other unwanted sound, profanity, etc. by silencing the portion of the waveform where the noise occurs. However, by
eliminating any existing room tone, you can end up with a
very artificial sounding edit, that isn’t much better than the
original unwanted sound.
A good strategy for eliminating this type of sound is by
using Peak’s Region Markers to sample and replace the
sound with room tone from the same audio file. This
process creates an edit that is very convincing and in most
cases, unnoticeable.

Moving second set of regions markers to an area that contains room tone only

6. Hold down the Option Key on your keyboard, and
click on the small triangular flag at the bottom of a
region marker. While holding down both the Option
Key and the mouse button, drag one set of region
markers elsewhere in the audio file, to an area that
just contains room tone.

1. If the Cursor palette is not open, choose
Windows>Cursor to open it.
2. To completely replace the selection, disable the Blend
button.
Selecting an area of room tone from the same audio document

The Blend button (in an inactive state)

3. Select the portion of audio where the cough (or other
unwanted sound occurs.

7. Hold down the Command/Apple Key on your key
board, and click between the two region markers that
were just moved. This selects the area between them.
8. From the Edit Menu, choose Copy.
9. Now, while holding the Command/Apple Key on your
keyboard, click between the two region markers that
bound the unwanted sound.

A region bounding an unwanted cough

10. From the Edit Menu, choose Replace.
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SoundSoap is designed specifically to reduce/remove
“broadband” noise. Broadband noise includes analog tape
hiss, 50 & 60 Hz hum, low-frequency rumble, DV camera
motor noise, air-conditioning system noise, and many other
types of noise that have a pattern to them.
SoundSoap is not included with Peak – it is available as a separate purchase!

Unwanted cough replaced with room tone

To fade into and out of silence at the beginning and end of
the selection, enable the Blend button. Alternately, you can
activate or deactivate Caps Lock on your computer keyboard to turn Blending on or off.
What you’ve just done is define the duration of the unwanted sound, and then replace it with the exact same duration
of room tone. By creating two sets of identical region markers around the same audio selection, you can move one set
to a new area of the file, sample a precise duration of room
tone, and then return to the unwanted sound, whose duration is still indicated by one set of region markers.

SoundSoap is not designed to work with clicks and pops, as
might be encountered when recording old vinyl LPs. For
information about removing clicks and pops, please refer to
the section of this tutorial called “Removing clicks and pops
with the Pencil Tool”.
SoundSoap requires at least Peak 3.2, running on Mac
OS X v. 10.2.

To remove noise with SoundSoap:

Removing Hiss, Hum, & Rumble with SoundSoap:
Plug-ins are pieces of software designed for a specific function – when “plugged-in” to a host application, they add
functionality to the host program. In this case, we’ll look at
BIAS’ SoundSoap as a plug-in, which reduces broadband
noise. Peak will be the host application that SoundSoap is
“plugged-in” to, thereby adding broadband noise reduction
to Peak.

The first step in reducing noise in digital media is to open
the file in Peak, then open SoundSoap. The following steps
will guide you through your first attempts at noise reduction.
1. Launch Peak.
2. Open media file.
3. If using Peak LE/DV, choose “Insert 1>SoundSoap”
from the VST Plug-Ins menu. If using full edition of
Peak, select it from the integrated Vbox SE matrix when
you select “VST Plug-Ins...” from Peak’s VST Plug-Ins
menu.
4. When the SoundSoap interface appears, enable the
Learn Noise button.

The easy-to-use SoundSoap graphical user interface

5. Start playback by pressing the space bar, or by clicking
the Play button in Peak’s transport window.
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6. Listen to the results.
7. To apply/render the current noise reduction settings,
choose “Bounce...” from Peak’s VST Plug-Ins menu.
Congratulations! You’ve just learned the basics of using
SoundSoap. Now, we’ll show some advanced techniques to
fine tune the noise reduction.

Be sure to disable SoundSoap after “bouncing” in
Peak. If you leave SoundSoap active, you will hear the
processed file being played through SoundSoap in realtime, giving the effect of twice the amount of noise
reduction. For your convenience, a dialog box is presented after bouncing, with options to turn plug-ins off,
or to leave them active if you need to process additional files.

8. Turn the Noise Reduction knob all the way to the right
for the maximum amount of noise reduction.
9. While listening to your media, adjust the Noise Tuner
knob to fine-tune if necessary (see tip below).
10. While still listening to your media, (in the “On” listening mode) slowly turn the Noise Reduction knob to the
left to reduce the amount of noise being taken out.
Continue to reduce the Noise Reduction setting until
you reach an acceptable compromise between the
amount of noise being reduced and any audible artifacts from the noise reduction process.
11. Now, using the Mode Buttons, toggle between the
“Off ” and “On” listening modes. This allows you to
compare
A good technique for confirming your noise reduction
settings is by switching SoundSoap into “Noise Only” listening mode. In Noise Only mode, you will hear just the
noise that will be removed when you apply the current
noise reduction settings. If you hear any of the audio
that should be kept in the file, adjust the Noise Tuner
knob until you hear just the undesired noise.

Removing Clicks & Pops with the
Pencil Tool:
Clicks and pops are something that everyone working with
digital audio will run into at one time or other. These
unwanted sounds can occur in a variety of ways, and some
common ways they occur are when recording old vinyl LPs,
or cutting audio at non-zero crossings of the waveform.
Regardless of how they occur, they’re usually unwanted artifacts, and Peak offers an easy and effective way to remove
them. Peak’s Pencil Tool works by “re-drawing” the samples
that make up the click or pop, essentially re-assigning the
values those samples. By smoothing out the very abrupt
amplitude transition, the unwanted sound is eliminated.
The following steps show how to use the Pencil Tool to
repair a click.
To repair a click:

1. Open an audio file in Peak that contains a click or pop.
2. Audition the file in Peak to locate the click.

12. To apply/render the noise reduction settings to the file,
go to Peak’s VST Plug-Ins menu, and choose
“Bounce...”

3. When you have located the click, place the mouse
cursor directly over the click, and click into the waveform, so Peak’s playhead indicator is directly
over the click (or as close as possible).
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8. Zoom out and audition the section of audio that had
a click – it should now be gone.

Reducing Wind Noise with Freq

A click in an audio waveform

You may wish to place a reference marker in the waveform where (or close to) the click occurs. When
zoomed in to sample level, it’s easy to “lose” a click
when scrolling left or right – by having a reference
marker present, it’s easy to find the click again if you
scroll too far one way or the other.

5. Using the Zoom In command, zoom in on the audio
waveform until you can clearly see the click.

Using the toolbar zoom buttons to zoom in

6. From Peak’s Cursor Pallette, select the Pencil Tool.
7. Draw across the the area in the waveform where the
click occurs, trying to approximate the shape of the
waveform on either side.

In some situations, especially when working with digital
video, you may encounter wind noise, picked up by a microphone. This type of noise is usually at a very low frequency,
and in many cases cuts in and out of the intended audio –
dialogue for instance. If this low frequency noise were more
contstant, it might be possible to eliminate it using
SoundSoap’s Remove Rumble feature, but more often than
not, wind noise is too variable to be effectively reduced with
SoundSoap.
The following steps show a more “industrial strength”
approach to reducing wind noise – by using a paragraphic
equalizer plug-in, Freq, which is inlcluded with Peak. By
using particular settings in Freq, we’ll actually pull out the
very low frequencies that make up the unwanted wind noise.
This approach does have its drawbacks – if any of the intended audio occurs in the same frequency range as the wind
noise, then it will also be removed. Typically however, a person’s voice and low-frequency wind noise do not occur in
the exact same frequency ranges, so this technique can be
quite effective. Even if some of the frequencies overlap, this
technique can help to salvage otherwise unusable audio, particularly if it’s not practical to re-record.

To reduce wind noise with Freq:

1. Open an audio file with wind noise in Peak.
2. If using Peak LE/DV, choose “Insert 1>Freq” from the
VST Plug-Ins menu. If using full edition of Peak, select
it from the integrated Vbox SE matrix when you select
“VST Plug-Ins...” from Peak’s VST Plug-Ins menu.
Drawing out the click

3. When the Freq plug-in interface appears, make settings
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using the dials, so that your settings are close to those
shown in the picture below.

Conclusion
Now that you’ve cleaned up your audio files by removing
background noises like applause, coughing, hiss, etc. you’re
ready to burn an audio CD. The next tutorial will help you
create regions, add them to a playlist, and burn an audio CD.

BIAS’ Freq EQ plug-in showing a “Low-Shelf” setting, effective for reducing wind noise.

4. Audition the noisy audio, which is now being processed
in real-time, through Freq. As there isn’t any “recipe”
to eliminate wind noise in every audio file, you’ll have
to rely on your ears now! Experiment with variations of
the settings shown above – any settings made in the
Freq interface will affect the audio you hear instantly.
5. When you’ve found the ideal setting, choose Bounce
from the VST Plug-Ins menu to apply the settings to the
audio file.

Be sure to disable Freq after “bouncing” in Peak. If you
leave Freq active, you will hear the processed file being
played through Freq in realtime, giving the effect of
twice the amount of equalization. For your convenience, a dialog box is presented after bouncing, with
options to turn plug-ins off, or to leave them active if
you need to process additional files.
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